EQ2フォーラムKanderさんの発言より。

Kander says:
はっきりさせておくと、Epic 2.0は次期拡張パックのアクセスや次期拡張パックの99%以上のコンテンツには不要です。本編ストーリー(シグネチャークエスト)など、ソロやクエストのコンテンツにも不要です。ただし、Epic 2.0をやっておくと参加できる一部特定のコンテンツがあります。また事実上、ALTや新規プレイヤーについては拡張パック14弾のコンテンツに対して前提条件はありません。冒険が始まるまでに、上記で話したコンテンツについてはALTや新規プレイヤーに装備を整えてもらえるような施策を予定しています。初回のパス以降、ALTが新しいコンテンツにアクセスしやすくすることがねらいです。

アセンションやその他のコンテンツの要素については、夏のプロモーションクエストやタイスポーションなどでALTが追いつくことをヘルプします。

レイドやヒロイックのコンテンツについても、Epic 2.0は必須ではありません。ただし、次期拡張パックにおいては、Epic 2.0が(そのスロットで)最強アイテムということに変わりはありません。

Kanderのカンドーレ「トライビューナルからのお告げ」より。

Kander says:
(中略)開発チームは、次期拡張パックのコンテンツ、ダンジョン、レイド、クエストを作り込んでいるところです! 準備している内容をすべてお見せできるまで待ちきれないですが、Epic 2.0は必ず入手しておいてください。それは重要です。では、また!

Recent Entries最新の記事

  • MMORPG「Pantheon: Rise of the Fallen」、アルファ日程も未だに決まらず…。

  • 【号外】おめでとう!! レイド団体Mikared、ワールドランキング10位に!―― Osanpo解散から3年、地道な強化で快挙達成

  • 【号外】レイド団体Mikared、「Xegony(T4M)」を撃破!―― 日本人勢悲願の世界トップ10入り!

  • 火曜日のアップデートノート(2019.5.14)―― Kaladimサーバーで冒険パックが解禁!

  • さよなら、Roxanneさん!―― EQ2コミュニティマネージャーが退職

Category Listカテゴリー一覧

Tag Listタグ一覧

Date List日付一覧

Author List投稿者一覧

  • Bree Royce
  • Bunji
  • Cyliena
  • Eliot Lefebvre
  • Feldon Morgan
  • Justin Olivetti
  • MJ Guthrie
  • Niami Denmother
  • Robert Zak
  • spells管理人
  • Suzie Ford
  • Thart

Powered By ZEPETO